Land Cruiser serie 40

Bienvenid@ al foro de los amantes del Toyota serie 40.
Te invitamos a que te registres y participes con nosotros. Una presentación y unas fotos de tu maquina serán también bienvenidas.
Te esperamos.
Un saludo de todos los integrantes de www.bj40.foroactivo.net

FORO PARA LOS AMANTES DEL TOYOTA LAND CRUISER SERIE 40


    El amperímetro no hace nada

    Comparte
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    El amperímetro no hace nada

    Mensaje  Macamaral el Vie 12 Feb 2016 - 12:15

    Hace un par de días intente arrancar el bj y no hacía nada, le puse otras baterías y arranco perfecto, el tema es que el amperímetro no hace nada, la aguja no se mueve ni para un lado ni para otro, estuve en un taller para preguntar por un desconectador de corrientes y por el amperímetro, y me dieron estas respuestas, a ver qué opináis
    - Poner un desconectador de baterías no es necesario porque estos coches no tienen consumo y no se debe de gastar la batería.
    - El amperímetro si no hace nada puede ser porque la aguja este empotrada.
    Qué opináis de esos comentarios?
    avatar
    daviddar

    Mensajes : 1072
    Fecha de inscripción : 21/10/2013
    Edad : 45
    Localización : igualada

    Re: El amperímetro no hace nada

    Mensaje  daviddar el Vie 12 Feb 2016 - 13:00

    puede que te falle la aguja, a mi me vuelve a fallar el del aceite, lo cambie el pasado año y baranthur me envio una, la puse y ha vuelto dejar de funcionar tambien.....en fin scratch sacalo y mira a ver si la aguja va suelta o hace fuerza....
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Vie 12 Feb 2016 - 15:02

    daviddar escribió:puede que te falle la aguja, a mi me vuelve a fallar el del aceite, lo cambie el pasado año y baranthur me envio una, la puse y ha vuelto dejar de funcionar tambien.....en fin scratch sacalo y mira a ver si la aguja va suelta o hace fuerza....

    Gracias David, le echaré un vistazo a ver si es eso Very Happy
    avatar
    soloilia

    Mensajes : 366
    Fecha de inscripción : 27/07/2012

    Re: El amperímetro no hace nada

    Mensaje  soloilia el Vie 12 Feb 2016 - 19:46

    hola yo como tengo conectadas mas cosas que si luces k si radio k si transformador etc etc

    me decidi por un corta corriente debajo de el volante

    en cuanto al amperimetro el mio nunca funciono al final opte por uno electronico que no falla y es muy barato.

    te pongo enlace por si interesa. esta claro que no es lo mismo pero asi sabes siempre como esta.

    http://es.aliexpress.com/item/1Pcs-lot-Mini-MDigital-Voltmeter-5-0-30V-BLUE-LED-Vehicles-Motor-Voltage-Panel-Meter-Brand/2005752842.html


    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Vie 12 Feb 2016 - 23:07

    soloilia escribió:hola yo como tengo conectadas mas cosas que si luces k si radio k si transformador etc etc

    me decidi por un corta corriente debajo de el volante

    en cuanto al amperimetro el mio nunca funciono al final opte por uno electronico que no falla y es muy barato.

    te pongo enlace por si interesa. esta claro que no es lo mismo pero asi sabes siempre como esta.

    http://es.aliexpress.com/item/1Pcs-lot-Mini-MDigital-Voltmeter-5-0-30V-BLUE-LED-Vehicles-Motor-Voltage-Panel-Meter-Brand/2005752842.html



    Muchas gracias por el enlace, sí que es barato, voy a ver si consigo que funcione el suyo, os iré contando. El tema del desconectador igual lo monto por seguridad más que nada y si además ayuda para que no se descarguen, mejor que mejor
    avatar
    bell212

    Mensajes : 3050
    Fecha de inscripción : 30/11/2009
    Localización : Barcelona

    Re: El amperímetro no hace nada

    Mensaje  bell212 el Sáb 13 Feb 2016 - 16:31

    Por partes, en mi opinión si no funciona el amperímetro puede ser porque el indicador este mal o porque no funcione el alternador, algo que deberías tener en cuenta. Comentas que no te arrancó, por lo que puede ser por la suma del tiempo que lleve parado y la antigüedad de las batería,o porque ya viniera "tocado" el arternador y no te haya cargado nunca, aunque no comentas si el indicador no funcionaba nunca o solo es desde el ultimo intento de arrancarlo.

    Igualmente en mi caso que lo tengo a 24v de no tener indicación de carga/descarga pierdo la oportunidad de que me avise del fallo de una de las baterías, que como puedes imaginar no se estropean a la vez scratch

    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Sáb 13 Feb 2016 - 17:01

    bell212 escribió:Por partes, en mi opinión si no funciona el amperímetro puede ser porque el indicador este mal o porque no funcione el alternador, algo que deberías tener en cuenta. Comentas que no te arrancó, por lo que puede ser por la suma del tiempo que lleve parado y la antigüedad de las batería,o porque ya viniera "tocado" el arternador y no te haya cargado nunca, aunque no comentas si el indicador no funcionaba nunca o solo es desde el ultimo intento de arrancarlo.

    Igualmente en mi caso que lo tengo a 24v de no tener indicación de carga/descarga pierdo la oportunidad de que me avise del fallo de una de las baterías, que como puedes imaginar no se estropean a la vez scratch


    Bell gracias por tu respuesta, el indicador no ha funcionado desde que tengo el coche. Ha estado parado solo un par de semanas, que me parece poco tiempo y además de esto se ha arrancado sin circular, por eso comentaba lo que me dijo el electricista, si el coche no tiene consumos aunque esté dos semanas sin arrancar no debe perder bateria, salvo como tú dices vengan tocadas o que al contrario si necesiten un corta corrientes porque en unas semanas se descargan si no se arrancan y los bornes están conectados. El tema del amperímetro lo voy a mirar esta semana que toca desmontar volante y tenía dudas por si solía fallar por varios motivos, aguja empotrada, fusible o como comentas el alternador, espero que no sea esto último Very Happy pienso que si fuese el alternador la aguja funcionaria pero marcando en la zona negativa? Por lo que falló de alternador no debe ser y lo podemos descartar?

    avatar
    bell212

    Mensajes : 3050
    Fecha de inscripción : 30/11/2009
    Localización : Barcelona

    Re: El amperímetro no hace nada

    Mensaje  bell212 el Sáb 13 Feb 2016 - 21:18

    Yo tengo desconectador y lo utilizo mas por no dejarme unas luces encendidas que por el consumo que tenga en parado, que en mi caso sin radio ni inventos raros debe ser cero. También te digo que cuando no lo utilizo el coche no tiene ningún problema ni se nota nada raro en el arranque, al menos en mi caso.
    Para salir de dudas con el regulador puedes comprobar con un tester la carga de las baterías en parado y con motor en marcha, que si no me equivoco debería ser de 13 y pico en cada una.

    El indicador del amperímetro no tiene fusible ninguno, pero cuando desmontes el cuadro del salpicadero desconecta la batería, ya que tiene los terminales de alimentación muy expuestos y te arriesgas a que toquen y de "chispazo".

    Por último, si no funciona una batería (el mio es a 24v) sí que tienes indicación "negativa" en el amperímetro, pero si no funciona el alternador la aguja literalmente no se mueve de su posición de reposo, ya que no envia señal al amperímetro.

    Ya nos cuentas que tal se resuelve el tema Very Happy
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Lun 22 Feb 2016 - 11:21

    Ya tengo el cuadro desmontado, la aguja parece que no está empotrada, tendré que probar si llega corriente a la ficha de enpalme o a al propio amperímetro. También he visto que lleva un pequeño imán y no sé si incluirá la posición de este, os dejo fotos que siempre ayudan. No os cortéis en dar vuestra opinión. Very Happy





    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Lun 22 Feb 2016 - 11:28

    Después de montar de nuevo la placa del amperímetro ahora la aguja no se queda en el centro se queda hacia la izquierda, antes de quitar la placa se quedaba en el centro

    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Lun 22 Feb 2016 - 13:43

    Acabo de ver que la aguja se queda centrada o hacia la izquierda en función de la posición del imán, si este está en la posición más baja, se queda centrada y si se sube el imán se queda hacia la izquierda

    Me imagino que la posición buena es con el imán en la posición más baja

    avatar
    aritzondo
    Admin

    Mensajes : 4533
    Fecha de inscripción : 24/11/2009
    Edad : 49
    Localización : Vizcaya

    Re: El amperímetro no hace nada

    Mensaje  aritzondo el Lun 22 Feb 2016 - 13:51

    En principio entiendo que la posición en reposo tiene que ser en el centro.
    Supongo que tendrá una bobina que contrarresta el campo magnético del iman haciendo que se mueve la aguja. Si es así, también puede estar cortada.


    _________________
    www.bj40.forosactivos.net

    / L_, [__]
    !---! º(O=O)º
    () ) () )---) )
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Lun 22 Feb 2016 - 13:54

    aritzondo escribió:En principio entiendo que la posición en reposo tiene que ser en el centro.
    Supongo que tendrá una bobina que contrarresta el campo magnético del iman haciendo que se mueve la aguja. Si es así, también puede estar cortada.

    Intentare probarlo en otro vehículo que vaya a 24 a ver si si es fallo del amperímetro o del circuito
    avatar
    bell212

    Mensajes : 3050
    Fecha de inscripción : 30/11/2009
    Localización : Barcelona

    Re: El amperímetro no hace nada

    Mensaje  bell212 el Mar 1 Mar 2016 - 0:36

    Empieza por comprobar la carga de las baterías con el motor en marcha, así sales de dudas y dejas de tocar el indicador, que aun lo romperás Laughing Laughing ... lo digo por propia experiencia Rolling Eyes
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Mar 1 Mar 2016 - 16:07

    bell212 escribió:Empieza por comprobar la carga de las baterías con el motor en marcha, así sales de dudas y dejas de tocar el indicador, que aun lo romperás Laughing Laughing  ... lo digo por propia experiencia Rolling Eyes

    Gracias Bell, a ver si volvemos a la normalidad después de estos días de KDD y me pongo de nuevo : )
    avatar
    Macamaral

    Mensajes : 824
    Fecha de inscripción : 04/03/2014
    Edad : 42
    Localización : Motril (GR)

    Re: El amperímetro no hace nada

    Mensaje  Macamaral el Miér 2 Mar 2016 - 9:49

    Se me olvidó comentar que una vez pongo en marcha el BJ, suelto cables de las baterías y todo funciona (luces, limpia, claxón, creo que no tengo nada más, jejeje). Esto me hace pensar que no hay problema de alternador que funciona bien. Otra cosa, el terminal que engancha en el cuadro en la zona del amperímetro y que lleva tres patillas si le conecto una bombilla esta enciende, es decir ahí llega corriente, me faltaría probar a conectar directamente el amperímetro a ver si hace algo.

    Contenido patrocinado

    Re: El amperímetro no hace nada

    Mensaje  Contenido patrocinado


      Fecha y hora actual: Jue 19 Oct 2017 - 0:02